Tools‎ > ‎QIIME‎ > ‎QIIME pre-processing‎ > ‎

Cannot find fastq-join

Error while running "multiple_join_paired_end.py"

multiple_join_paired_ends.py -i RawData -o JoinedReads

Cannot find fastq-join. Is it installed? Is it in your path?


Problem:
Linux package ea-utils is missing.

Solution:
sudo apt-get install ea-utils




Alternative install of ea-utils using make


# download ea-utils from: https://expressionanalysis.github.io/ea-utils/
wget https://github.com/ExpressionAnalysis/ea-utils/zipball/master
unzip master

# install required libraries
sudo apt-get install libgsl0-dev

# compile
cd ExpressionAnalysis-ea-utils-*/clipper

make

# add path to your .bashrc file
export PATH=$PATH:/path/to/my/ea-utils/ExpressionAnalysis-ea-utils-bd148d4/clipper